QSING&SEE

Visual Feedback for enhanced
Singing Training
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Getting Started with

SINGESEE

Sing & See is a tool that will help you develop the quality of
your voice by giving you precise real-time visual feedback on
your pitch and vocal timbre. The feedback shows you what your
voice is doing as you sing, helping you focus on specific areas:
your pitch, your vibrato, your loudness, or details of the
harmonics (overtones) in your voice.

The following pages will guide you through the installation of
Sing & See on your computer and help get your singing
training started.

For further details on using the software to improve your
singing, please visit our website: www.singandsee.com



http://www.singandsee.com/
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QSING&SEE

What is Sing & See?

Sing & See — visual feedback for voice training — is designed for singers and singing
teachers as a computer assisted learning tool to enhance their learning.

Sing & See enables you to accurately see what your voice is doing through a
computer display. The singer and teacher can instantly see what’s being sung —and
make sense of it in a musically relevant framework. This direct visual feedback
enhances the spoken feedback that teachers can give their students, and allows
singers to see patterns in their voices that they may otherwise not be able to
perceive.

If you are a singer, Sing & See enables you to actually see what your voice is doing so
you can analyse their performance — once while you are singing, and then again
while your singing is played back. The singing software contains sophisticated
algorithms that analyse the voice to work out what pitch is being sung. It is then
displayed on the computer screen in musically relevant displays. If you are a singer,
it will help you gain a deeper understanding of how your voice "fits" into the musical
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Above: Sing & See Pitch trace showing accuracy of the notes sung, development of
vibrato, and how the voice transitions from note to note.



Installing Sing & See
ﬁﬁsaup-smg&mpmfessian:'- | T

Welcome to the Sing & See
Professional Setup Wizard

Windows

You will have an installer
file that you either
downloaded or obtained
on a CD-ROM. When you
run this installer, it will
guide you through the
installation process.

This will install SING & S5EE v1.5.1 on your computer.

It is recommended that you dose all other applications before
continuing.

Click Mext to continue, or Cancel to exit Setup.

Next = ]| Cancel

Note: If you have Windows 7 or later, you will be prompted to authorize the install
program to make changes to the computer. Click “Yes”.

Click “Next” to proceed through the installation steps. You will need to agree to the
licensing terms, and can leave the options to their defaults unless you wish to
change the location of the installed program.

The final step allows you to run Sing & See straight away. Otherwise you will find it in
your “Start” menu.



Mac

You will have downloaded an install disk, or have a CD-ROM. Either double click on

the install disk or insert the CD-ROM to open the install files in your finder.
. . . [ NON ) &4 Sing & See Professional 1.5.7

To install, simply drag the Sing & See — ;

app to your Applications folder. e ;

3 items, 194.1 MB available —

To install, drag the Sing and See icon into the Applications folder.
Note that the first time you run Sing and See there will be o delay while the software s set up.

I
Applications alias

NOTE
The first time that you run Sing & See SingaSee Professional
there may be a delay of 10-20 seconds
as the software environment is set up.
You will see a message box such as the

following appear:
Guides

X| Wine

| The Wine configuration in
[UsersjwilliamjLibrary [ Application
Supporkiine/prefixesi3ing and See Student
is being updated, please wait. ..

Wine

On the Mac Sing & See makes use of the “Wine” package to provide a “fake”
Windows environment for the program to run in. You may therefore see both the
Sing & See and Wine icons appear in your dock as the program starts.

The Sing & See menu appears at the top of the actual Sing & See Window, rather
than the top of the screen (i.e. similar to on Windows).

To exit Sing & See, you need to click in the red close button on the window frame, or
select “File->Exit” from the Sing & See menu — unfortunately the usual “command+Q”
keyboard shortcut does not work.



Registration

The first time you run Sing & See you will be asked to register your copy. You may
skip this step if you are testing the application.

Note: Once the software is registered, the Product Key is considered “Used” and
cannot be refunded. If you are testing, click on “Run in Trial Mode”. You have
up to 30 days to test the application.

1. Enter your personal Product Key. This will have been provided to you when
you purchased the software:

o If you purchased a CD-ROM the Product Key is printed on the CD
cover slip

o If you purchased Sing & See directly from our website, the Product
Key will have been e-mailed to you, and you can access it by logging
into your Sing & See account page.

o If you obtained your copy of Sing & See from your teacher, choir or
school you should have been given a Product Key.

2. Enter your name |8 Sing & See Registration... e 88
and contact email c
so that we can
notify you when
we update the
software. Note
that the name you
enter is used to
personalise your

Welcome to Sing & See Student v1.5.1.1.

Cumently you have not registered your product.

Please enter registration details below to activate

installation of Sing | Your Name: |
& See. | Your Email: I

For your privacy Product Key: |

we will not sell or

disclose your Runin Tral Mode | By Prodct Key e

name or emailto |

any 3" parties.

3. After you click the “Register” button, the registration information is uploaded
to our registration server and the Product Key is checked for validity. A
unique activation code is then downloaded and installed on your computer,
in order to activate your copy of Sing & See.

NOTE: If your computer is not connected to the internet, you will need to get online
on another computer and download an activation code from
www.singandsee.com/register_online.html. You will need your Product Key and the
Hardware Signature from the Sing & See “About” page. You can save the new
Activation Code to a removable disk to transfer it to the computer where you have
saved Sing & See.



Setting up Sing & See on your Computer

Microphone

Plug the microphone into the microphone socket on your computer. This is almost
always marked with a small microphone symbol. If you are unsure, please consult
your computer's documentation.

USB Microphone

A USB microphone or USB headset can usually be simply plugged into your computer
and it will recognise it automatically and install the appropriate drivers.

External Audio Device

If you have an external audio device, make sure that you first install it according to
the manufacturer's instructions and test it so that you know that it is working. You
may have to restart your computer after installing a new device. When using
external devices you may have to make sure that Windows is using your external
device as its "Preferred device".

Microphone Selection

Sing & See utilises the default recording device. Usually this is the standard or USB
microphone that you plugged in. But if you have more than one microphone device
(for instance a web-cam or built-in laptop microphone) you need to check that
Windows has selected the microphone you want to use.

Windows XP —
21

Open the “Sounds and Multimedia” control Sounds Audo | Hadware |
panel. You can get to this by clicking  Sourd Plagback
“Start”->Settings->Control, or from the :E I Bretened device
“Options->Audio Control Panel” menu item | [T -
in Sing & See. Vohme | _Agdvanced |

: Sound Recordng
Click on the "Audio" tab and on the middle of ‘ E:’:";::r‘:e‘ 3

that panel there should be a pull-down

choice for "Sound Recording" - "Preferred Vghme | _Advanced |

device:" With that you should be able to e ””:;Ha’:a:;

% B 1GE!
choose your audio device (if you have more E22) [\fizcoolt 6 Wavetatle 5w Syrth |
than one installed, make sure that you vome | Abou |

choose the one connected to your

. ¥ Uze only preferred devices
microphone).

0K I Cancel | oply |




Windows 7 and above
Open the “Sound” Control panel.

You get this either by clicking on the
“Options->Audio Properties” menu in
Sing & See, or from the Windows
Control Panel — click on “Start”, then
Control Panel, then “Hardware and
Sound”.

You may have more than one
Microphone device listed on the
“Recording” tab. Ensure that the one
you wish to use for recording is set as
the “Default Device”.

Note you can also choose Speakers or
Headphones from the “Playback” tab.

Mac OS X

Playback | Recording |Sounds ICommuniations

Select a recording device below to modify its settings:

Microphone
2- High Definition Audio Device
Default Device

Microphone
2- High Definition Audio Device

4
A.T@
”
.—L—@ Mot plugged in

- inition Audio Device
> @‘) Mot plugged in

Configure Set Default

Praperties

oK ] [ Cancel

Apply

On the Mac, you select the audio input from the System Preferences “Sound” panel:

click on the “Input” tab and

Sound

800
make sure that your —— @
desired microphone is
Selected | Sound Effects = Output !@!
Select a device for sound input:
Name Type
Note that |f you plug in a Internal microphone Built-in
Line In Audio line=in port
normal external
. . Soundfl (2ch)
microphone (i.e. not a USB e
. Settings for the selected device:
microphone) then you need B .
Input volume: . {J Q
to select o -
. . Inputleve: DO DO ODODODOODNDORARN
“Line In” so that it is chosen
instead of the built-in one. W
Qutput volume: * |\_/| *)}) [ Mute
You can aISO adjust the ™ Show volume in menu bar

microphone input volume
on this Preference Panel.



Recording Volume

Windows XP

Windows XP has a “Recording
Mixer” that you can use to
control the volume of the
microphone input.

Click on the "Recording Mixer"
button on the toolbar in Sing &
See. This should open the
"Recording Control" panel with
several sliders to control the
volume of each sound source.

Along the bottom is a row of
check-boxes which you use to

e |
Opltions  Help
Miner CD Audio Lirez Inu Micraphone
Balance: Balance: B alance: Balance:
A L AR L
Volumne: Wolurre: Volumne: Wolurme:
L e
[~ Sedect [~ Select [~ Sedect ¥ Swmlect
Advanced
ESS5 Maestro

select the particular source that you want to record from. If you are using the
microphone, make sure that the "Select" check mark is under the column labeled

"Microphone". Also, make sure that the "Volume" slider is set to around the half way

mark.

If the recording volume is too high or too low, adjust this slider. On some computers

you may also need to click on Advanced and adjust the “Microphone Boost”.




Windows 7 and above

In Windows 7 and Vista, the
recording volume is controlled by a

slider in the Sound control panel. [ Playback | Recording sounds | Communications |
Select a recording device below to modify its settings:

First, select the microphone input Headset Microphone
on the “Sound” control panel and H Derautt Dovice.
click on the “Properties” button. g Microphone

q ;;ggll'imanf'.lete-:ul'l".lic
This will open up a properties page -\ Microphone
with a number of controllers. -y e

OK. ][ Cancel ] Apply

On the Properties panel, click on

the tab that is labeled “Levels”. [Flayback | Recordng | sounds | Communicatons

- . . - .
Q Headset Microphone Properties | E

On the “Levels” tab, there is a
volume adjust slider and possibly
(depending on your computer Headset Microphone
hardware) a Microphone Boost '
slider. You can adjust these to
change the sound level.

| General | Listen | Levels |ndvanced|

0w @

Have Sing&See open and
recording, then adjust the
microphone volume level so that
the Sing&See level meter reads
about 8 at your highest loudness.

| —

|

0K ] [ Cancel Apply




Start using Sing & See

While it is obviously possible to analyse and improve your own performance
with this program, Sing & See is best used in collaboration with a singing
teacher. Either way, analysing your voice with the program will allow you to
try different things with your voice, and develop in technique and style.

Pitch Trace Display

The Pitch Trace Display shows your pitch as a continuous blue line on a graduated
scale.

The vertical direction -1 =2
indicates pitch, with the E.;,_’
time slider moving from =2
left to right. The red dot £ | 4 5

0 |
shows the latest pitch B A mﬁﬁﬁuﬁﬂr
detected, and the blue =] f

B

line trailing behind it
indicates the changes in
pitch over the last few
seconds.
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As you sing, the red dot indicates the pitch of what you are singing as you sing.
During replay mode, the red dot indicates the pitch of the sound as it is being played.
Replaying your singing will allow you to analyse your performance — your pitch and
its steadiness, and your vibrato.

The dark and white bands on the display indicate the black and white keys on the
piano. These are labelled on the left and right of the display for easy reference, with
flats indicated on the left and sharps on the right.

The range of pitch that is shown at any one time can be changed by scrolling and
zooming with the bar along the right side of the display.

To move the range up or down, point the mouse pointer to the scroll bar on the
right, click and hold down the left button, and drag the mouse pointer up or down.

If you have a mouse-wheel you can scroll the range up and down by rotating the
mouse wheel. On Mac iPads and some Windows touchpads you can use two-finger
swipe motion to scroll pitch.

To increase or decrease the pitch range displayed, click on the small magnifying glass
icons shown at the lower right corner of the screen.

With a mouse-wheel, hold <CNTRL> and rotate the mouse wheel to zoom the range
of pitch displayed.



Using the Pitch Displays

Because the pitch displays need to detect the pitch of your voice, they work best for
vowels. Consonants are generally excluded by the analysis algorithm, but can cause
the display to "jump around" if the software notices random pitches in the sound.
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e Try sustaining a single note in a pitch that is comfortable for your voice.
Watch to see whether the blue pitch trace stays within the borders of the
single note you chose to sing. This can tell you how steady your pitch control
is.

e Play the note on the piano keyboard and try singing that single note again,
and see how well your pitch relates to the core of the note. Compare the
pitch of your singing voice with the note played on the piano.

e Sing an arpeggio starting on that note, and watch the notes that you sing. Did
you reach the right notes? Were the notes steady? How smooth were the
transitions between notes?

e Observe your pitch accuracy, stability and vibrato. Check how easily you
move from one note to another.

e Talk to your singing teacher about specific exercises to help improve your
voice. Depending on your needs, your teacher will recommend different
things for you to work on. Using Sing & See will allow you to analyse your
performance and potentially could help you develop techniques faster than
normal.



Voice Spectrogram Display

The spectrogram shows a scrolling image of how the power in the voice is spread
between all the frequencies, from low frequencies at the bottom to high frequencies
at the top of the display. The display measures time from left to right, so that an
image of how the voice looks while you are singing gradually appears.

Each line indicates a
harmonic (also
called “overtones™)

A 4

The leading vertical line indicates time as it happens. When it reaches the right end
of the display, it scrolls right around to the left edge and starts moving across the
display again.

The frequency range of the display is from 0 (at the bottom) to 5kHz (5000 cycles per
second) at the top. The horizontal lines drawn on the display show 2kHz and 4kHz.

The brightness of the image represents how much energy appears at that frequency
in the voice sound.

You can change the colours used by means of the options in the View Menu.

Using the Spectrogram

The spectrogram display in Sing & See provides singers with a visual representation
of the harmonic structures in the voice as you sing. Spectrogram analysis separates
out the voice harmonics (termed the spectrum) and displays these as a vertical slice
at each moment in time (time moving in the horizontal direction).



The spectrogram can show the presence of the "singer's formant" as a bright
band of energy between the horizontal 2 and 4kHz lines (especially about
3kHz and upwards). The brightness in this middle part of the spectrum
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reflects the strength of your singer’s formant. The singer’s formant is the
reason that a single operatic voice can be heard above an orchestra, as
trained opera singers often have a resonance peak around this area. The
spectrogram will allow you to evaluate your own voice in this way.

Singing a vowel sound, you can observe the harmonics (overtones) of your
voice. The brightness of each of these will change for each vowel and may
change as you sing a vowel through a range of pitch.

You can see vowel patterns more easily by selecting “broadband” analysis in
the Options menu.

Breathiness in the voice is indicated by “noise” appearing between the
harmonics of the voice.

With onsets, look for a clean start to the phonation with a clear harmonic
pattern.



Sing & See Contact Details

Contact details:

Sing & See

CantOvation Technology
PO Box 340-176
Birkenhead, Auckland 0746
NEW ZEALAND
www.singandsee.com

support@singandsee.com
Copyright © 2003-2015 Cantovation Ltd. All Rights Reserved.

Sing & See Community Pages

Share your stories of how you are using Sing & See in your voice training, report any
problems or make suggestions for improving the software:

www.singandsee.com/community



http://www.singandsee.com/
http://www.singandsee.com/community
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